Angel VW Club

FREE friendly Volkswagen club in and around Newcastle Upon Tyne, Tyne & Wear, Northumberland.
It is currently Thu Oct 19, 2017 8:26 pm

All times are UTC




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Sep 22, 2017 11:35 am 
Offline

Joined: Thu Aug 31, 2017 8:11 am
Posts: 107
Hi,

I am trying to install Adapt on another system as my other setup had a defective hard drive, so start again !

Am trying to install noinst and appear to have done it correctly and installed the correct version of node. (0.10.33)

However when I run

node -v

It returns:

C:\Windows\System32>node -v
Sorry, there's a problem with nodist.
Error: exec: "\"C:\\Windows\\SysWOW64\\nodist\\bin\"/v/0.10.33/node.exe": file
does not exist

Anyone else seen this problem please?

Please help.
Thanks!

I didn't find the right solution from the Internet.

References https://community.adaptlearning.org/mod ... .php?d=722

Small Business Video


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited
Theme Created by HOLLYSMOKE
Theme updated to phpBB 3.1.3 by KamijouTouma

[ GZIP: On ]